Glitches in the Forum

View previous topic View next topic Go down

Glitches in the Forum

Post by Audi on 06/11/11, 08:30 pm

There are maybe as much as half a dozen members that registered, some as far back as 2009 that never got added to the forum as a member. We are going thru these inactive members right now to see which ones were a computor glitch and which ones were actually banned. I know that atleast one claimed to be a barber that was lieing on his profile in order to be able to spam.

We sincerely apologize to the ones who were not added to the forum in a timely fashion and now know what to lQQk for in the Administration Panel when we are notified of a new registry with a dead link to his profile. When their profile won't appear because the registry hasn't gone thru, ( only members get profiled), their membership will be activated manually. bounce This is so fun! Evil or Very Mad
avatar
Audi
Co-Administrator
Co-Administrator

Posts : 833
Points : 4368
Reputation : 15
Join date : 2009-07-21

View user profile http://www.AudiesBarberShop.com

Back to top Go down

Re: Glitches in the Forum

Post by Audi on 29/11/11, 10:42 am

Check your "Spam Mail" for your activation key! May not be a glitch with the site software after all! Meanwhile.... Back at the Shop, we'll watch for those who don't get activated in a timely fashion.
avatar
Audi
Co-Administrator
Co-Administrator

Posts : 833
Points : 4368
Reputation : 15
Join date : 2009-07-21

View user profile http://www.AudiesBarberShop.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum